Archivos de tags: actualización

Consejos de seguridad para nuestra web

Las amenazas a la seguridad de las páginas web evolucionan tan rápido como el propio Internet y las tecnologías digitales. La mayoría de ataques suele responder a objetivos como los expuestos a continuación, aunque existen muchos otros:

– Acceder a bases de datos para su manipulación
– Acceder a información de carácter personal o confidencial, también conocido como phising
– Modificar el código de un sitio web
– Obtener direcciones de correo para envío de spam
– Usar el espacio web para alojar diversos contenidos con fines fraudulentos o maliciosos
– Abusar del ancho de banda contratado por los usuarios

Leer más
Categoría: Consejos | Seguridad
0 comentarios0

¡Nueva Versión PHP 5.6.0 ahora disponible!

A principios de año, desarrolladores pudieron conocer un poco de la última versión de lenguaje PHP, PHP 5.6 como versión beta. Ahora ya se encuentra le versión completa disponible, la cual promete mejoras en su desempeño y mayores opciones de desarrollo.

Además de las mejoras, la versión incluye un eliminador de virus phpdbg con un módulo integrado SAPI interactivo. En términos de seguridad PHP 5.6 incluye hash_equals () y mejoras en el uso de SSL/TLS, más las mejoras en el algoritmo gost-crypto hash. La versión ofrece simplificación en la “contraseña hashing API” así como en los nuevos generadores.

Con la nueva versión PHP encontrarás cambios de sintaxis. La función variadic puede ahora ser insertada, la cual puede pasar cualquier número de argumentos, muy funcional en caso de que se tengan que unir múltiples operaciones o números. Se pueden conocer los cambios exactos en changelog en la Comunidad PHP.

Los clientes de 1&1 pueden seleccionar la nueva versión PHP para dominios individuales basados en paquetes Linux. Además de la versión 5.6, 1&1 ofrece las versiones previas 5.4 y 5.5, además de también ofrecer soporte para versiones PHP 4 y 5.2.

Leer más
Categoría: Servidor & Hosting
0 comentarios0

Aviso actualización importante PHP 5.5

Es importante mantener siempre actualizadas las páginas web que utilizan WordPress. En la última actualización de PHP 5.2 a la versión PHP 5.5, es posible que algunos usuarios de WordPress puedan experimentar un error interno del servidor.

Les recomendamos leer este artículo en el que encontrarán dos posibles soluciones para resolver este problema poco frecuente http://1u1s.de/wordpress-php5-5-en.

Todos los clientes de 1&1 que han instalado WordPress en “safe Mode” no necesitan realizar ninguna actualización, ya que 1&1 ya las ha realizado. Todos los clientes que tengan instalado WordPress en su versión “Free Mode” recomendamos revisen estas actualizaciones.

Leer más
Categoría: Desarrolladores
0 comentarios0

Mantén tu WordPress actualizado para evitar vulnerabilidades

Es bien conocido que los sitios con Sistemas de Gestión de Contenidos (CMS), son vulnerables a los ataques en internet, es por eso que es muy importante mantener actualizado tu CMS. Sin embargo no solamente tienes que mantener tu WordPress o Joomla actualizado, sino también los plug-ins. Como administrador de un WordPress es probable que hayas leído o peor que hayas experimentado la vulnerabilidad descubierta el mes pasado en el plug-in MailPoet, el cual afectó por lo menos 2,500 instalaciones de WordPress por día, según datos de Sucuri.net.

Leer más
Categoría: Desarrolladores
0 comentarios0